Перейти к публикации
Danko130

Проблема с блокировкой гидротрансформатора

Рекомендованные сообщения

  • Откуда: Алматы
  • Машина: Surf 130 1kz

Всем привет. Машина  surf 130 с двигателем 1kz и АКПП a343f , стоит доп радиатор акпп. Решил заняться машиной и наконец разобраться с блокировкой гидротрансформатора, перечитал много тем и перепробовал некоторые способы но так и не нашел причину проблемы.

Для начала нашел схему распиновки компьютера и прозвонил соленоид  блокировки гидротрансформатора и скоростей, все живые. Подсоединил светодиоды к ним и прокатился. Все скорости переключаются как надо но гтр(гидротрансформатор)  не включается, на ходу подал напряжение на соленоид гтр - он включился без проблем и упали обороты. Значит дело  в компьютере, проводке

или датчиках.

image.thumb.png.512ab160c041bef9a122dfcb3828d241.png
Условные обозначения:
THO — Датчик температуры жидкости АКПП
M-REL — Главное реле
S-REL — Реле свечей накала
+B — Плюс с главного реле
+BF — Плюс с главного реле
IG SW — Плюс с замка зажигания
NSW — Сигнала от выключателя нейтрали или выключателя запрещения запуска
STA — Сигнал стартера
BATT — Постоянный плюс
W — Индикатор Check Engine
TAC — Тахометр
SP1 — Датчик скорости № 1 (с панели)
A/C — Муфта кондиционера
ACT — Контроллер кондиционера
STP — Стоп-сигнал (−)
L — Положение селектора L (−)
2 — Положение селектора 2 (−)
N — Положение селектора N (−)
G-IND — Индикатор свечей накала
OIL-W — Индикатор перегрева АКПП
L4 — Пониженная передача
HSW — Включение режима Idle-Up (+)
H-IND — Индикатор режима Idle-Up
P — Режим Power
DG — Диагностика
VF — Диагностика
TE1 — Диагностика
TE2 — Диагностика
E1 — Масса
TDC+ — Датчик положения коленвала +
TDC- — Датчик положения коленвала −
NE+ — Датчик частоты вращения ТНВД +
NE- — Датчик частоты вращения ТНВД −
E01 — Масса
E02 — Масса
SPV — Клапан SPV
SVR — Управление реле SPV
TCV — Клапан регулировки угла опережения впрыска
EGR — Управление клапаном EGR
S/TH1 — Управление клапаном № 1 малой заслонки
S/TH2 — Управление клапаном № 2 малой заслонки
E2 — Масса датчиков
THF — Датчик температуры топлива
VRP — Корректирующий резистор № 2
VRT — Корректирующий резистор № 1 (Серая фишка)
VAT — Корректирующий резистор № 1
THW — Датчик температуры ОЖ
PIM — Датчик давления турбины
VC — Датчик положения дроссельной заслонки
VA — Опорное напряжение на датчик ДТ и ДПДЗ
IDL — Датчик положения дроссельной заслонки
THA — Датчик температуры воздуха на впуске
OIL — Датчик температуры жидкости АКПП
S1 — Соленоид АКПП № 1
S2 — Соленоид АКПП № 2
SL — Соленоид блокировки гидротрансформатора
SP2 — Датчик скорости № 2 (с коробки)
TFN — Датчик нейтрали в раздатке
OD2 — OD / Off
OD1 — Круиз контроль
IMO — Иммобилайзер
IMI — Иммобилайзер
SNW — Включение «зимнего режима»
SNWL — Индикация «зимнего режима»
PS — Датчик давления рейки

 


Раскрутил компьютер и все осмотрел, нет никаких визуальных проблем все дорожки целые с конденсаторами, нет черноты и окисления даже пылинки(как вариант могли просто высохнуть конденсаторы но визуально этого не определить). Прозвонил цепь от контакта SL до микросхемы - все в порядке, нигде дорожка не повреждена.

Вычитал что может быть проблема из-за проблемы датчика включения понижающей скорости(L4 синяя фишка) -откинул датчик на разъеме коробки и компьютере на  всякий случий, не помогло.

Кнопка o/d работает исправно и меняет режим работы коробки отключая 4 скорость. Ect power тоже работает и затягивает передачи.

Прозванивал датчики температуры охлаждающей жидкости (на горячую-290 Ом на остывшем 1кОм) и температуры акпп (на прогретой 2кОм холодной 6 кОм). Подцепил в параллель с датчиком температуры акпп 500 Ом а потом 1.4 кОм для проверки датчика-не помогло. Проверил SP2(Датчик скорости № 2 с коробки, двухконтактный) работает нормально, на 1 оборот колеса 4 сигнала. Сигнал  с SP1 — Датчик скорости № 1 (с панели) тоже приходит но какой именно он должен быть не знаю, похож на сигнал SP2

 

Замерил показания других датчиков на прогретой и холодной машине:

прогретая:

THO(Датчик температуры жидкости АКПП)     - 2,4кОм

THF(тчик температуры топлива)                     - 555 ОМ

THW(Датчик температуры ОЖ)                       - 290 ОМ

THA(Датчик температуры воздуха на впуске)  - 1,17 кОМ

 

Холодная(стояла 4 часа после прогрева):

THO(Датчик температуры жидкости АКПП)     - 6кОм

THF(тчик температуры топлива)                     -1,4кОМ

THW(Датчик температуры ОЖ)                       -1кОМ

THA(Датчик температуры воздуха на впуске)  -1,9кОМ

 

Подскажите какие именно датчики и условия влияют на блокировку ГТР. В какую сторну дальше двигаться, данные по сопротивлениям датчиков тоже не помешают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Улан-Удэ
  • Машина: семь-восэм

STP  отключает БГТ 

Изменено пользователем stass_03

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: д.Суздаль
  • Машина: 130 сурф 2л-т(е) мех\тнвд, АКПП
9 часов назад, Danko130 сказал:

на ходу подал напряжение на соленоид гтр - он включился без проблем и упали обороты.

у меня в сурфе показометр передач,при движении,чуть тронешь педаль тормоза-и блокировка ГТ  пропадает,видно по моему прибору.Я это к чему=снова на ходу подай напряжение на соленоид ГТ и потом чуть нажми педаль тормоза,-обороты должны немного подскачить.Если нет-смотри концевик педали тормоза  и его провод к эбу прозвони

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Улан-Удэ
  • Машина: семь-восэм

если он подаст напряжение то комп перестанет участвовать в процессе))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: д.Суздаль
  • Машина: 130 сурф 2л-т(е) мех\тнвд, АКПП

а,тогда просто проверить на пине STP  компа-педаль тормоза нажать и посмотреть,какой там в этот момент вольтаж будет или нет,то есть -есть ли реакция на педаль тормоза . при ненажатой педали-должно быть 0,5в по памяти,при нажатой-10/14в

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Алматы
  • Машина: Surf 130 1kz

Сегодня подцепил мультиметр на STP контакт компьютера, оказалось что с педалью тормоза все в порядке, а вот при включение габаритов и света напряжение равно 9 вольтам(причем плюсовой щуп на STP а минусовой на массу показал 9 вольт со знаком минус, пока что не понял с чем это связано). Проехался с выключенными фарами и габаритами и гидротрансформатор заблокировался как надо при 80 км/ч, при включении фар он опять разблокировался. Значит дело либо в проводке либо в лампочках стоп сигнала(стоят светодиодные). Вечером буду дальше проверять, но думаю что светодиоды виноваты, там схема через резистор скорей всего идет для увеличения яркости при нажатии на тормоз.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Улан-Удэ
  • Машина: семь-восэм

Просто масса  на вывод ЭБУ STP подаётся через нити накаливания ламп. если на выводе напряжение, отличное от "0" - ЭБУ "думает" что педаль нажата.  А в светодиодках так и будет. Установка сопротивления 10 Ом 5Вт между выводом STP и массой решает проблему (некоторые не парятся и просто вешают маленькую лампочку прямо на выводы)

5 часов назад, Danko130 сказал:

Сегодня подцепил мультиметр на STP контакт компьютера, оказалось что с педалью тормоза все в порядке, а вот при включение габаритов и света напряжение равно 9 вольтам(причем плюсовой щуп на STP а минусовой на массу показал 9 вольт со знаком минус, пока что не понял с чем это связано). Проехался с выключенными фарами и габаритами и гидротрансформатор заблокировался как надо при 80 км/ч, при включении фар он опять разблокировался. Значит дело либо в проводке либо в лампочках стоп сигнала(стоят светодиодные). Вечером буду дальше проверять, но думаю что светодиоды виноваты, там схема через резистор скорей всего идет для увеличения яркости при нажатии на тормоз.

Это с китайскими вонарями связано))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Алматы
  • Машина: Surf 130 1kz

Как и подозревал, дело было в светодиодах. Поставил по диоду на каждый стоп сигнал и все заработало(даже яркость увеличилась у светодиодов). Теперь можно китайские, да и остальные лампочки без проблем подключать, даже замыкание спирали не страшно в лампе накаливания(читал что у некоторых при езде периодически замыкала и тоже долго искали проблему). Пока игрался с принудительным включением гидротрансформатора и искал проблему его не включения, захотелось сделать функцию ручной блокировки гидротрансформатора постоянной функцией. Всем спасибо за помощь👍

20190910_195722-1512x2016.jpg

20190910_200428-2016x1512.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Улан-Удэ
  • Машина: семь-восэм

принудиловка хороша, но надо ставить авторазблокировку по минимальным оборотам и по команде смены передач - иначе фрикциону блокировки быстро поплохеет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Алматы
  • Машина: Surf 130 1kz

Есть схема такого подключения ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Улан-Удэ
  • Машина: семь-восэм

там на ардуино всё собирается, схема простейшая любой ардуинщик сделает))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Тюменская область
  • Машина: hilux surf LN130

 

Тоже хотелось бы посмотреть на схему и что такое ардуино?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Норильск
  • Машина: Hilux130 1КZ-TE, Акпп~Ratcu,Maxxis 38.5 M9060,два моста 5.29

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Откуда: Улан-Удэ
  • Машина: семь-восэм

Это уже полноценный блок управления АКПП))

А ардуино прекрасно ищется поиском, и ардуинщик так же))

https://www.avito.ru/rossiya?q=ардуино+программирование

https://www.avito.ru/moskva/predlozheniya_uslug/arduino_arduino_sketchi_programmirovanie_1665429005

https://www.avito.ru/moskva/predlozheniya_uslug/napishu_programmu_dlya_arduino_1603668500

Изменено пользователем stass_03

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Алматы
  • Машина: Surf 130 1kz

при небольшой скорости до 50 км/ч и небольших оборотах до 1400об/мин с заблокированным гидротрансформатором начинается вибрация, если обороты больше то все в порядке, так и должно быть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

Яндекс.Метрика Индекс цитирования.
×

Важная информация

Чтобы сделать этот веб-сайт лучше, мы разместили cookies на вашем устройстве. Вы можете изменить свои настройки cookies, в противном случае мы будем считать, что вы согласны с этим.