Перейти к публикации
orel156

Перестаёт работать сигнал (периодически)

Рекомендованные сообщения

  • Откуда: Петропавловск-Камчатский
  • Машина: Toyota Land Cruiser 100 Cygnus

Периодически перестаёт работать сигнал. При замыкании фишки под рулём все работает. При повороте руля иногда срабатывает сигнал, иногда нет (!) . Думал шлейф. Поменял. Хватило на пару дней. Опять такая же история. При этом мой старый шлейф отдал человеку, у которого он полностью работал (т.е. дело не в шлейфе было??)!! Сейчас иногда при проворачиввнии руля также срабатывает. Снимаешь подушку и проводом на корпус замыкаешь - не всегда срабатывает. Короче не пойму, что за беда. Где искать проблему? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Пятигорск
  • Машина: TLC-80 VX-R 96 г. 1FZ-FE +2 от Дэна

Было подобное, в фишке которая в руле был плохой контакт, из за почти обломившегося провода.

Изменено пользователем Andrey_p

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Карелия г. Петрозаводск
  • Машина: TLK-80

У меня контакты на сигналах подкисли, то сигналит то нет. Почистил и все гуд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: arkhangelsk
  • Машина: TLC100VX 4.7

В некоторых случаях помогает устранение окисла на предохранителе или реле (в подкапотном блоке) или же их замена

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Петропавловск-Камчатский
  • Машина: Toyota Land Cruiser 100 Cygnus
1 час назад, Бубульгум сказал:

У меня контакты на сигналах подкисли, то сигналит то нет. Почистил и все гуд.

Всё идеально 👌 

1 час назад, Andrey_p сказал:

Было подобное, в фишке которая в руле был плохой контакт, из за почти обломившегося провода.

А где именно? 

49 минут назад, swyazist сказал:

В некоторых случаях помогает устранение окисла на предохранителе или реле (в подкапотном блоке) или же их замена

Я посмотрю, но вряд ли. Пару раз замечал, что срабатывает, когда посильнее по сигналу стукнуть. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: arkhangelsk
  • Машина: TLC100VX 4.7
35 минут назад, orel156 сказал:

Всё идеально 👌 

А где именно? 

Я посмотрю, но вряд ли. Пару раз замечал, что срабатывает, когда посильнее по сигналу стукнуть. 

Вот об этом и речь. Когда с третьего-пятого нажатия срабатывает , это и есть "пробить окисел"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: истоки Дона
  • Машина: TLC100 VX-R 4,7 МКПП. еще не очень подготовлен)
2 часа назад, orel156 сказал:

Периодически перестаёт работать сигнал.

расскажу свою историю аналогичной проблемы. было подобное, тоже весь мозг вынесло) а оказалось все просто моторчик по вылету руля , и так совпало я как раз его снял и отдал электронщику для проверки, и тогда сигнал вообще пропал, пока электронщик разбирался с моторчик я так и ездил без сигнала. в итоге поменял моторчик и сигнал тоже стал работать стабильно. пообщался с электриками, предположили что через моторчик , а точнее тросик, идет минус на рулевое колесо и соответственно сигнал) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Пятигорск
  • Машина: TLC-80 VX-R 96 г. 1FZ-FE +2 от Дэна
3 часа назад, orel156 сказал:

А где именно? 

 

Точно уже не помню, фишека которая в руле возле шлейфа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Москва
  • Машина: TLC60
4 часа назад, orel156 сказал:

Периодически перестаёт работать сигнал. При замыкании фишки под рулём все работает. При повороте руля иногда срабатывает сигнал, иногда нет (!) . Думал шлейф. Поменял. Хватило на пару дней. Опять такая же история. При этом мой старый шлейф отдал человеку, у которого он полностью работал (т.е. дело не в шлейфе было??)!! Сейчас иногда при проворачиввнии руля также срабатывает. Снимаешь подушку и проводом на корпус замыкаешь - не всегда срабатывает. Короче не пойму, что за беда. Где искать проблему? 

Такие симптомы, обычно, говорят о том, что стерся критически контактный штифт (уже не хватает его длины), который контачит с контактным кольцом под рулем, постоянно прижимаемый пружинкой. Надо снять руль - и там все видно, и кольцо контактное, и штифтик этот. Откручивая его крепеж, придерживай, он подпружинен и может улететь.

Не знаю, как на сотке, но на Раннере, 70-ке, 60-ке, Прадике - везде с этой проблемой сталкивался. Поставляется отдельной запчастью с пружинкой в комплекте.

Изменено пользователем Ivanida

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: arkhangelsk
  • Машина: TLC100VX 4.7
1 час назад, Ivanida сказал:

Такие симптомы, обычно, говорят о том, что стерся критически контактный штифт (уже не хватает его длины), который контачит с контактным кольцом под рулем, постоянно прижимаемый пружинкой. Надо снять руль - и там все видно, и кольцо контактное, и штифтик этот. Откручивая его крепеж, придерживай, он подпружинен и может улететь.

Не знаю, как на сотке, но на Раннере, 70-ке, 60-ке, Прадике - везде с этой проблемой сталкивался. Поставляется отдельной запчастью с пружинкой в комплекте.

В сотках шлейф(улитка)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Москва
  • Машина: TLC60
4 минуты назад, swyazist сказал:

В сотках шлейф(улитка)

Ааа, понятно.

Я потому и написал, что "не знаю как в сотках". Ну а вдруг...))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Анапа
  • Машина: 100vx 2007

когда я задал такой вопрос здесь - мне четко сказали : теряется масса в сочленении рулевой колонки , причем у меня это было две зимы подряд, проверить легко - натянуть руль в любую сторону - сигнал появляется, а так да ,я уже шлейф без малого не купил, в корзине лежал , дошло на форуме спросить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Петропавловск-Камчатский
  • Машина: Toyota Land Cruiser 100 Cygnus
8 часов назад, серж2 сказал:

расскажу свою историю аналогичной проблемы. было подобное, тоже весь мозг вынесло) а оказалось все просто моторчик по вылету руля , и так совпало я как раз его снял и отдал электронщику для проверки, и тогда сигнал вообще пропал, пока электронщик разбирался с моторчик я так и ездил без сигнала. в итоге поменял моторчик и сигнал тоже стал работать стабильно. пообщался с электриками, предположили что через моторчик , а точнее тросик, идет минус на рулевое колесо и соответственно сигнал) 

Моторчик тоже снимал на время. Менял его. Потом поставил. 

1 час назад, Yakut74 сказал:

когда я задал такой вопрос здесь - мне четко сказали : теряется масса в сочленении рулевой колонки , причем у меня это было две зимы подряд, проверить легко - натянуть руль в любую сторону - сигнал появляется, а так да ,я уже шлейф без малого не купил, в корзине лежал , дошло на форуме спросить

Попробую.... А вообще оказывается целый комплекс мероприятий надо провести, которые могут быть причиной))) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Петропавловск-Камчатский
  • Машина: Toyota Land Cruiser 100 Cygnus
2 часа назад, Yakut74 сказал:

когда я задал такой вопрос здесь - мне четко сказали : теряется масса в сочленении рулевой колонки , причем у меня это было две зимы подряд, проверить легко - натянуть руль в любую сторону - сигнал появляется, а так да ,я уже шлейф без малого не купил, в корзине лежал , дошло на форуме спросить

А в итоге как искать её? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Анапа
  • Машина: 100vx 2007
6 часов назад, orel156 сказал:

А в итоге как искать её? 

Надо кинуть перемычку от кузова до верхней части рулевой колонки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Петропавловск-Камчатский
  • Машина: Toyota Land Cruiser 100 Cygnus
1 час назад, Yakut74 сказал:

Надо кинуть перемычку от кузова до верхней части рулевой колонки

На майских может попробую... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×

Важная информация

Чтобы сделать этот веб-сайт лучше, мы разместили cookies на вашем устройстве. Вы можете изменить свои настройки cookies, в противном случае мы будем считать, что вы согласны с этим.