Перейти к публикации

Рекомендованные сообщения

  • Откуда: L
  • Машина: Toyota

Всем доброго времени суток не проходите мимо помогите найти причину шумов в динамиках а именно шипение когда магнитола выключена и свист от рабочего двигателя когда же магнитола включена то же самое но тише усилитель стоит стандартный магнитола нет но их удалось подружить с помощью преобразователя триом ну как то так всем за ранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Мирный Якутия
  • Машина: TLC 80 1HDT, TLC 100 HD FTE

Для начала откинь от усилителя преобразователь, ежели затихнет то проблема в преобразователе или в монтаже (аудио сигнал обязательно тянется экранированным проводом).

если не затихнет тогда меняй все электролиты в усилителе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Красноярск
  • Машина: TLC-80 GX, 1HZ, 1993год

Явная помеха по питанию, ставить фильтры везде. Иного не дано.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Москва
  • Машина: тойоты...и др.

 

если не затихнет тогда меняй все электролиты в усилителе.

 

...гы! там работы то на пятнадцать минут... а ещё электролиты купить надо по негуманной цене.... а так -меняй, конечно :laugh:

...машина бензинка? правильно Владимир24 говорит, от питания пляши... попробуй на прямую от аккума запитаться...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Томилино
  • Машина: Lexus LX470

Lx 470 появилась та же проблема. Даже при выключенной магнитоле возникают шумы в динамиках.

Магнитола не штатная, усилитель штатный, в магнитоле имеются линейные выходы (не силовые, не на динамики), усилитель подключен к ним по штатной проводке. Чуть больше года всё работало прекрасно. Несколько дней назад начались проблемы. Сначала начал гудеть левый задний динамик. Сегодня к нему подключился левый передний. Звук похожий на треск, чуть слышный, но очень раздражающий. Частота звука увеличивается с увеличением оборотов двигателя, громкость не меняется, даже когда регулирую звук на магнитоле. Звук самопроизвольно появляется и пропадает когда захочет, но как правило в первые 30 минут поездки, потом как правило пропадает до момента следующего холодного запуска. Треск появляется в 2-х динамиках не зависимо друг от друга. Может сначала один гудеть, потом другой, могут оба начать гудеть и оба замолчать. Началось примерно с морозами. Связываю это с прогревом салона. Типа, когда салон полностью прогрет шумы исчезают. Что шумит когда не прогрет - вопрос. Смотрел разъемы и жгуты на предмет замокания/увлажнения/позеленения, ничего не нашел.

В сам усилок пока не заглядывал. Вскрывать? Есть ещё какие идеи?

У автора темы, интересно, чем всё дело закончилось?

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Москва
  • Машина: TLC100 VX 4,2D МКПП
13 минут назад, Yormungand сказал:

Есть ещё какие идеи?

Мне кажется где то конденсатор\ы свою жизнь закончили. И мне кажется смотреть надо в магнитоле. Можно попробовать договориться с кем нибудь и подоткнуть другую магнитолу, проверить. Там кстати если магнитола не штатная, но штатный усилитель еще и кан адаптер должен присутствовать. Его тоже нельзя исключать.

Изменено пользователем Serg_M

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Томилино
  • Машина: Lexus LX470
2 минуты назад, Serg_M сказал:

Мне кажется где то конденсатор\ы свою жизнь закончили. И мне кажется смотреть надо в магнитоле.

Завтра попробую поймать момент, когда будет трещать, и отцеплю магнитолу. Если пропадёт, то по идее значит она виновата.

Сегодня не успел, выезжал с работы - гудела, приехал к дому - перестала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Москва
  • Машина: TLC100 VX 4,2D МКПП
5 минут назад, Yormungand сказал:

Если пропадёт, то по идее значит она виновата.

Не факт. Кстати, на магнитоле обычные же выходы есть. Кинуть времянку на переднюю колонку или просто повесить любой динамик. Отключить усилитель.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: arkhangelsk
  • Машина: TLC100VX 4.7

вход усилителя можно замкнуть на массу. Если звук не измениться (должна быть абсолютно тишина) проверьте внутрянку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Томилино
  • Машина: Lexus LX470

Долго ловил момент, когда был одновременно треск и возможность остановиться. В результате поймал. Пока откручивал винты на магнитоле трещало всё, как-будто из магнитолы изгоняют демона. Когда вытаскивал тоже. За магнитолой был китайский понижающий преобразователь для зарядки телефона, жил он в непосредственной близости от проводов магнитолы. Убрал его от магнитолы подальше. Сегодня всё тихо. Никаких посторонних шумов.

Надеюсь, что проблема решена.

P.S. Блочёк там жил ещё задолго до этой магнитолы и никак себя не проявлял. Наверно что-то в нём отъехало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×

Важная информация

Чтобы сделать этот веб-сайт лучше, мы разместили cookies на вашем устройстве. Вы можете изменить свои настройки cookies, в противном случае мы будем считать, что вы согласны с этим.