Перейти к публикации
vikuznecov

Отключение EGR на TLC200, тупит при разгоне

Рекомендованные сообщения

  • Откуда: Новосибирск
  • Машина: Тойота

Добрый день!

TLC200, 2012 год, 235 л.с., дизель. Была установлена прошивка stage1, увеличение мощности, машина довольно резво разгонялась. На днях механически заглушили EGR, появились ошибки, при разгоне пропала тяга, давишь на газ, а машина медленно разгоняется. Залили свежую прошивку stage1+отключение EGR, машина стала порезвее, ошибки ушли, но все равно тупит при разгоне, очень ощутимо. Фишка питания с  EGR не снималась. Кто  может подсказать, может ли из-за отключения так пропасть тяга на автомобиле?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Застрял в СССР
  • Машина: LC 200 4,7
14 минут назад, vikuznecov сказал:

может ли из-за отключения

вам вероятнее всего просто наложили маску на ошибки, чтобы не ругалось ничего, но от этого они никуда не ушли и мозги попросту не получают данные, которые им требуются для полновесной работы двигателя, отсюда и тупилово.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Новосибирск
  • Машина: Тойота
Только что, Alexrepin77 сказал:

вам вероятнее всего просто наложили маску на ошибки, чтобы не ругалось ничего, но от этого они никуда не ушли и мозги попросту не получают данные, которые им требуются для полновесной работы двигателя, отсюда и тупилово.

можно как-то вылечить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Застрял в СССР
  • Машина: LC 200 4,7
Только что, vikuznecov сказал:

можно как-то вылечить?

путей как обычно два - возврат к стоку или поиск дальнейшей прошивки с процедурой отключения ЕГР, чтобы добиться от авто того эффекта, которого вы желаете.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Новосибирск
  • Машина: Тойота
15 минут назад, Alexrepin77 сказал:

путей как обычно два - возврат к стоку или поиск дальнейшей прошивки с процедурой отключения ЕГР, чтобы добиться от авто того эффекта, которого вы желаете.

а из-за того, что фишка не снята такое происходить может?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Застрял в СССР
  • Машина: LC 200 4,7
51 минуту назад, vikuznecov сказал:

что фишка не снята такое происходить может?

если программное отключение произведено нормально, то фишка никак не должна влиять, на неё попросту команды не будут подаваться от ЭБУ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Челябинск
  • Машина: LC-200

Откати в сток, вылечи болезнь, а потом дальше экспериментируй

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Мухосранск
  • Машина: Л/К 200 2014

Поддержу Alexrepin77  по части наложения маски.Ну еще можно проверить тоненький шланчик с правой стороны кулька у лобового стекла.Его часто забывают надеть. И да,у Вас же в Новосибирске есть нормальные фирмы по прошивке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Новосибирск
  • Машина: Тойота
8 минут назад, МАО сказал:

Поддержу Alexrepin77  по части наложения маски.Ну еще можно проверить тоненький шланчик с правой стороны кулька у лобового стекла.Его часто забывают надеть. И да,у Вас же в Новосибирске есть нормальные фирмы по прошивке.

да, фирмы есть, как раз в такой и прошивался, ребята проверенные, тем более второй раз шьюсь, первый раз на stage1, машина очень резвая была. после удаления EGR начала тупить, но и программно не была отключена EGR, думал пройдет после прошивки, но после прошивки результат не впечатлил. Ребята посоветовали обкатку 150-200 км, посмотрим

обороты на 1-2 скорости резво переключаются, а вот 3-4-5 тупят

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Новосибирск
  • Машина: TLC 200 1UR-FE

а где именно в Новосибирске делали? можно в личку, чтоб не сочли рекламой

я себе систему вторичного воздуха отключал у дилера, но при этом они физически отключили фишку насоса, обьяснили тем, что ничего с ним сделать не могут - дурит

как-то мне это подозрительно показалось, но ошибок нет, машина едет хорошо

разве что расход чуть увеличился, но это не точно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Новосибирск
  • Машина: Тойота
1 час назад, mishgun_ сказал:

а где именно в Новосибирске делали? можно в личку, чтоб не сочли рекламой

я себе систему вторичного воздуха отключал у дилера, но при этом они физически отключили фишку насоса, обьяснили тем, что ничего с ним сделать не могут - дурит

как-то мне это подозрительно показалось, но ошибок нет, машина едет хорошо

разве что расход чуть увеличился, но это не точно

Ответил вам в личку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Застрял в СССР
  • Машина: LC 200 4,7
2 часа назад, mishgun_ сказал:

я себе систему вторичного воздуха отключал у дилера

если каты в порядке, то как вариант можно решить это эмулятором

зы: Поиск по названию "эмулятор SAP-OFF" даст результат. Человек неподалеку от вас в Алтайском крае их делает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Новосибирск
  • Машина: Тойота

Повторно заехал на диагностику, подняли интеркуллер, болтается шланг. Вот непонятно, при поднятии его сорвало или сразу не закрепили? Для уверенности на 10 минут сбросили клеммы. Итог: до диагностики до 100 за 15 сек разгон, после уже 9,0! Все работает, даже лучше, чем до глушения. Всем спасибо!

Изменено пользователем vikuznecov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Новгородская область ,г Боровичи
  • Машина: ТЛК 200
7 часов назад, vikuznecov сказал:

Повторно заехал на диагностику, подняли интеркуллер, болтается шланг. Вот непонятно, при поднятии его сорвало или сразу не закрепили? Для уверенности на 10 минут сбросили клеммы. Итог: до диагностики до 100 за 15 сек разгон, после уже 9,0! Все работает, даже лучше, чем до глушения. Всем спасибо!

его срывает пока интеркуллер ставишь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Мухосранск
  • Машина: Л/К 200 2014
9 часов назад, vikuznecov сказал:

Повторно заехал на диагностику, подняли интеркуллер, болтается шланг. Вот непонятно, при поднятии его сорвало или сразу не закрепили? Для уверенности на 10 минут сбросили клеммы. Итог: до диагностики до 100 за 15 сек разгон, после уже 9,0! Все работает, даже лучше, чем до глушения. Всем спасибо!

Ты не первый с этим шлангом попал)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×

Важная информация

Чтобы сделать этот веб-сайт лучше, мы разместили cookies на вашем устройстве. Вы можете изменить свои настройки cookies, в противном случае мы будем считать, что вы согласны с этим.