Перейти к публикации

Рекомендованные сообщения

  • Откуда: Челябинск
  • Машина: TLC-78 Tough Dog 2" BFG MT 35" COME UP DV-9

Иногда при плавном торможении, чувствуется усилие на педали тормоза, прерывистое(как по волнам). При резком все четко схватывает( колодки,поршеньки и направляйки новые). Подразумеваю что диски не ровные. Вопрос, как выяснить какие перед зад? Только демонтаж, или есть другие способы?

P.S. Диски ставил новые, пробег около 5-8 тыс.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Южно-Сахалинск
  • Машина: KZJ78
19 часов назад, kalam сказал:

Комрады, такая проблема - при торможении машину трясет как припадочную и бьет в руль, если совсем резко тормозить то машину кидает на опрокидывание, причем может как вправто, так и влево. Где искать причину сей траблы (суппорта после ревизии с заменой ремкоплектов)?   

Колёса отбалансированы? На  тягах Панара проверь сайленты и места куда они вставляются на подтянутость.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Алма-Ата
  • Машина: KZJ 78 TE

спасибо за советы, колеса отбалансированы, так что буду проверять по кругу - диски, крепления суппортов, панары, по результатам отпишусь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: г.Воронеж
  • Машина: toyota land cruiser prado 70 2,4 TD SX5 91г.в.
В 25 января 2017 г. в 05:40, lapd сказал:

 

 

-

-.

При этом видимых утечек жидкости нет, при подкачке завоздушивание тоже не наблюдается.

 

У меня при схожих проблемах "жижа" из ГТЦ во внутрь вакуумника и снаружи никак не было это видно пока ГТЦ от вакуумника не отсоединил !

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Город трех революций
  • Машина: TLC 70 1KZT, 2 ARB Loker, CST 38", MW9500; Nissan YD22T

Если при торможении бьет в руль-значит передняя ось, круг сузился, поднимаем, смотрим всевозможные люфты, возможно суппорта плохо прикручены, а скорей всего прикручены были хорошо, только в креплении суппорта в кулаку резбы зализанные, суппорт смещается при торможении, если здесь все ОК, пошли к панаре, один из симптомов проблем в панаре-машина сваливается в колею на асфальте, приходится постоянно подруливать. По панаре так: износ пальца на мосту (овальный может быть), износ сайлента, от руки почти не смещается, нужна монтажка могучая, люфтов быть не должно. как-то так:cool:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: якутск
  • Машина: TLC Prado 78

вакуумник цел, проверил его, он работает на 100%. Буду поднимать тягу колдуна еще выше и проверю на трассе по следам шин.

А то что проваливается педаль тормоза, это или зинос ГТЦ или износ дисковых тормозов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Владивосток
  • Машина: Land Cruiser Prado 78

Педаль из за износа дисков проваливаться не может, колодки могут вылететь, уровень тормозухи может упасть, а педаль не проваливается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Красноярск
  • Машина: Land Cruiser Prado 79 14BT

Если тормозная система прокачана правильно, то неправильная регулировка тяги колдуна, не может давать провал на педали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: якутск
  • Машина: TLC Prado 78

сделал еще хуже, заднюю тягу хотел поднять отрегулировать от моста выше, начал откручивать прикипевший болт, и тягу погнул сильно надавил в сторону колдуна, что то щелкнуло, как будто клапан закрылся. Теперь у меня только передние тормоза работают :dumb:

обратно уже не идет, наверное его перекосило, а разбирать руки не доходят

Изменено пользователем lapd

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Улан-Удэ
  • Машина: семь-восэм

Заскочил по рже шток. Помощник пусть давит на педаль а ты молоточком постучи по корпусу колдуна. Хотя если шток сильно заржавел- эт не поможет... ((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Тула
  • Машина: TLC-78 35 SIMEX 1KZ-TE АКП

Может кто подскажет тормоза стали вялые и загорается индикатор при нажатии на педаль, жидкость в норме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Сургут
  • Машина: TLС-71 Bundera '85, 5VZ-FE, 5МКПП, +3" подвеской, 35" лапти

Вялые, потому что педаль тяжёлая? Или вялые, потому что не с первого качка тормозят?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Тула
  • Машина: TLC-78 35 SIMEX 1KZ-TE АКП

Педаль тяжелая ,а тормозит совсем плохо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Откуда: Сургут
  • Машина: TLС-71 Bundera '85, 5VZ-FE, 5МКПП, +3" подвеской, 35" лапти

ВУТ либо вакуумный насос, как мне кажется.

Надо проверить, подаётся ли вакуум на ВУТ. Это просто - сдернуть шланг. Если вауум есть, то менять ВУТ. Если нет, то проверять шланги и канистру. Если и там всё в норме, то лезть в вакуумный насос.

В мануале, кстати, есть алгоритм проверки ВУТ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×

Важная информация

Чтобы сделать этот веб-сайт лучше, мы разместили cookies на вашем устройстве. Вы можете изменить свои настройки cookies, в противном случае мы будем считать, что вы согласны с этим.